Supported Browsers

In order to ensure the best experience with SmarterProctoring, we recommend using a supported, up-to-date browser. Below is a list of browsers that we officially support:

Required Settings

In order to use SmarterProctoring, your browser will need to have JavaScript and cookies enabled.

Mobile Devices

If available, we recommend using your LMS’s official mobile app. If your LMS does not provide a mobile app, you may be able to use SmarterProctoring using your mobile device’s built-in browser, but the experience may not be as seamless as it is on a desktop browser. Here are the mobile browsers we support:

iOS

  • Safari (current and previous version)
  • Chrome (current and previous version)

Android

  • Chrome (current and previous version)
  • Firefox (current and previous version)

Unsupported Browsers

Using SmarterProctoring in an unsupported browser may work, but we can’t guarantee it. Some features might work while others might not.